[Naprawiony] Forum się psuje (znowu)

Liczę sobie spokojnie w awanurze a tu znowu jakies cyrki

Po zatwierdzeniu posta


Po kliknięciu czegokolwiek z 2 opcji



Edit: A teraz jakiś szajs na górze





Edit2: i następne coś


Po kliknięciu zapisz nic się nie dzieje, po odświeżeniu strony okazuje się, że jednak się zapisało.
 
Ostatnia edycja:
Odp: Forum się psuje (znowu)

Widzę, ze u CIebiee jeszcze emotki Dio się psują.

W sumie to położenie poszczególnych elementów jest do bani.
 
Odp: Forum się psuje (znowu)

Prawda.
U mnie tez zle dziala.

- - - Automatycznie połączono posty - - -

Prawda.
U mnie tez zle dziala.
 
Odp: Forum się psuje (znowu)

Wyłączyłem skrypty i inne bajery, co by nikt nie miał wątpliwości i problem nadal jest.
 
Odp: Forum się psuje (znowu)

heh jeśli wystepuje to u x osób, to na pewno nie jest to wina skryptów:D
 
Odp: Forum się psuje (znowu)

Ja tam posiadam tylko skrypt potuska, Dio jest wyłączone:D Poza tym nic:) Wydaje mi się, ze to wina vB.
 
Odp: Forum się psuje (znowu)

to akurat nie jest poprawny wniosek, gdyż wszystkie mogą używać tego samego skryptu, w tym przypadku jednak przyczyna leżała gdzie indziej i wygląda na to, że sytuacja została opanowana.
Nie ma możliwosci, by wszyscy u których występował podobny problem mieli dokładnie to samo(przeglądarki, skrypty, dodatki itd), więc nie mogłabyć to wina użytkowników.



anpu, co to jest?
 

Sapcio

Zespół Grepolis
Odp: Forum się psuje (znowu)

Wystarczyło, że jedna rzecz, która to by teoretycznie miała psuć była u was wszystkich, a reszta mogła być inna.

Typu każdy ma inne systemy, inne przeglądarki, a Java powodowała reklamy itd nie zależnie od innych czynników.
Taka sama rzecz dotyczy skryptu do pobieranie filmów, gdzie bez wyłączenia jednej z opcji wszędzie pojawiły się przyciski.
Tekst powyżej odnosi się do sytuacji jaka by mogła mieć miejsce, a nie do zgłoszenia zawartego na początku tematu. Jest tylko wyjaśnieniem, że problem występujący u wielu osób może być spowodowane 1 programem/skryptem itp.
 
Odp: Forum się psuje (znowu)

Nie ma możliwosci, by wszyscy u których występował podobny problem mieli dokładnie to samo(przeglądarki, skrypty, dodatki itd), więc nie mogłabyć to wina użytkowników.



anpu, co to jest?
Robin65 ma rację
Czasem jest tak, że problemy powoduje coś (z pozoru) nie mającego związku.
Dlatego pytania o zainstalowane skrypty, używane przeglądarki (i ich wersje) itd jest zawsze zasadne.

Jeśli mamy teoretyzować, to każdy skrypt mógłby spowodować ten błąd (w końcu wpływają one na wyświetlaną treść). Więc faktycznie jest możliwość, że niezależnie od używanej przeglądarki, systemu operacyjnego czy innych grepo-gadżetów, osoby używające tego samego skryptu mogłyby mieć problemy z wyświetlaniem.
W takim jednak przypadku błędnie działający skrypt bardzo łatwo zdiagnozować - wystarczy go wyłączyć i sprawdzić czy błąd nadal występuje. Jeśli tak - to nie wina skryptu. Jeśli nie - piszemy do developera, że coś nie halo.
W przypadku jednak GRCRT, wpływ na treść wyświetlaną na forum jest niemożliwy, gdyż działanie skryptu jest ograniczone tylko i wyłącznie do gry.

Wracając jednak do tematu - problem leżał po stronie serwera (a może raczej konfiguracji forum) a nie po stronie skryptów (użytkowników)