[To nie błąd] Błędnie zliczona ludność w mieście

Witam
Po zakończeniu mini eventu Portal Hadesu wystąpił błąd związany z ludnością, wcześniej miałem w mieście 0 wolnej ludności a obecnie mam -228 a nic z miastem nie robiłem:p Te zjawisko występuje na kilku serwerach ale osobiście spotkałem sie z tym na geli i helorusie.
 
Przypuszczam że dzieje się to w mieście w którym zniszczyliśmy portal. Gra uważa że w tym mieście mam "Aktualna liczba mieszkańców:4344" a to prawdą niestety nie jest. Przed tym wydarzeniem wszystko było ok, nawet podczas jego trwania.
 
Wczoraj odpalany był skrypt poprawiający ilość ludności w miastach na Idalium. Dzisiaj miał być na innych światach. Info z innego tematu o błędach:
U wszystkich graczy na Idalium, dzisiaj odpalę też skrypty na pozostałych światach :) Zwrócę tylko uwagę, że czasami zdarzają się odwrotne sytuacje, czyli w grze wyświetla się 0 lub więcej mieszkańców, a w rzeczywistości zostało wykorzystanych więcej ludzi niż pozwala na to gospodarstwo. Po przeliczeniu ludności może się więc zdarzyć sytuacja, że nagle w mieście mieszkańcy są na minusie. Jeśli tak się stanie, to nie jest to błąd.
 
Tak jak wspomniał DonBeker, wczoraj i dzisiaj uruchomione zostały skrypty na wszystkich światach przeliczające liczbę mieszkańców. Niestety po evencie sporo osób miało zawyżoną liczbę ludności w mieście. Jeżeli chciałbyś, żebym sprawdziła dokładnie czy wszystko się zgadza na twoim koncie, podaj proszę swój nick w grze, świat oraz nazwę miasta, którego to dotyczy. Jeżeli nie chcesz ujawniać publicznie swoich danych, możesz również wysłać ticketa.
 
Temat można zamknąć. Natomiast dziwi mnie to że ten problem wystąpił w mieście w którym od miesiąca nic nie robiłem bo było pełne wojska (0 wolnej ludności).