[Nie można powtórzyć] Widmo rekrutacja

Zaczęłam dziś grać na Achillesie. Dałam do rekrutacji jednego boskiego wysłannika. On się już zrekrutował, ale w mini podglądzie ciągle jest, dziwna sprawa. W dodatku czas przy nim zamiast maleć rośnie.


- - - Automatycznie połączono posty - - -

dfgoll.jpg
:)
 

KanioKania

Guest
Odp: Widmo rekrutacja

Ja też tak miałam, ale jak wyłączyłam Chrome i włączyłam jeszcze raz, to zadziałało i mam boskiego wysłannika.
 
Odp: Widmo rekrutacja

U mnie na mozilli tak się zrobiło, też po wyłączeniu i włączeniu przeglądarki już wróciło do normy :)
Dziwnie to wyglądało :D
 
Odp: Widmo rekrutacja

Może i działa włącznie i wyłączenie, ale takie coś nie powinno mieć miejsca, więc jest to ewidentny błąd :)
 
Odp: Widmo rekrutacja

Może i działa włącznie i wyłączenie, ale takie coś nie powinno mieć miejsca, więc jest to ewidentny błąd :)
Właśnie o to mi chodziło, mimo że zniknęło to nie powinno czegoś takiego być. Tu problemu nie ma, bo to była jedna jednosta, ale gdyby zrekrutować więcej wojska i takie coś by wyskoczyło to jednak może zmylić :)
 
Odp: Widmo rekrutacja

Proszę o zgłoszenie tego błędu w systemie ticketów z podaniem wszystkich szczegółów i ze screenem. Pozwoli to na prawidłowe i szybkie zajęcie sie tą sprawą.
 
Odp: Widmo rekrutacja

Nie pamiętam już wszystkich szczegółów, więc chyba nie ma sensu już wysyłanie ticketa :p
 

Kratos?

Guest
Odp: Widmo rekrutacja

Właśnie o to mi chodziło, mimo że zniknęło to nie powinno czegoś takiego być. Tu problemu nie ma, bo to była jedna jednosta, ale gdyby zrekrutować więcej wojska i takie coś by wyskoczyło to jednak może zmylić :)
Ja również miałem podobny błąd i w dodatku, nie potrzeba wyłączać przeglądarki. Najlepszy sposób to wylogowanie się i ponowne zalogowanie. Mi się wydaję, że jest to przeciążenie serwera i nie kiedy przy słabym połączeniu mogą występować takie sytuacje.
 
Odp: Widmo rekrutacja

Dość często to się zdarza po aktualizacji, gdy najróżniejsze skrypty nie są jeszcze przystosowane do nowej aktualizacji, w takim przypadku proponuje wyczyścić dane przeglądarki odinstalować i zainstalować ponownie skrypty które używacie, powinno Wam pomóc.
 

KanioKania

Guest
Odp: Widmo rekrutacja

Problem u mnie został naprawiony. Już wszystko rekrutuje się normalnie :D
 
Odp: Widmo rekrutacja

Heh...wszedłem na Zakros, bo chciałem coś sprawdzić. Na drugim koncie sobie zacząłem grę i z nudów robiłem sobie misje samouczka. Doszedłem do miejsca, gdzie mam rekrutować boskiego wysłannika. Wchodzę w koszary, klikam rekrutacje jednego wymaganego (z działającą przyspieszoną rekrutacją o 100% z którejś z poprzednich misji) i co? Dostałem dokładnie to samo, co Maja...czyli rekrutacja skończyła się pomyślnie, boskiego dostałem, ale misja w samouczku się nie odznaczyła, a czas "biegnie do tyłu" w rekrutacji jak na załączonym screenie:)


PS: Odświeżenie strony pomaga, ale coś jest chyba nie halo z tym?!